Author Topic: French accents display in the French thread  (Read 1182 times)

Quantum

  • Administrator
  • Hero Member
  • *****
  • Posts: 1308
French accents display in the French thread
« on: January 30, 2015, 10:35:40 AM »
Hi Daveman,

I see that, when you post in the French thread, your accents display normally. I would like to know how it can be done  When I , and others, do the same in the French thread, they do not show properly, they all show as question marks.

Is this because we use French keyboards, or is it a character encoding problem?

I use a Firefox, and my encoding display is set to Unicode.  I use a French keyboard as well. on Mac OS 10.6.8,

As a test, here are some of the characters that shows up as ? for me  ( and they may well show that way for you too) ;

a with a grave accent :   

e with an acute accent :  é

e with a grave accent :  è 

Interesting to note, all of the above accents show correctly in the "Preview" function of the forum, but show as "?" when posted.

Thanks,

Quantum

PS.  Well, for an unknown reason, ALL 3 CHARACTERS ABOVE SHOW PROPERLY TODAY.  This was not the case when I was posting in the French thread and still using accents, like here: http://poiscenter.com/forums/index.php?topic=118.msg14595#msg14595 .   Outsider has posted today, and all his accents appears to me as question marks, though ( here, http://poiscenter.com/forums/index.php?topic=118.msg15696#msg15696 ).   I did a test of my own in the French thread, and see all accents correclty ( see http://poiscenter.com/forums/index.php?topic=118.msg15698#msg15698 )  Any opinion as to why it has been displaying correctly for me today, but not in the past months, and not working today for Outsider?
« Last Edit: January 30, 2015, 10:54:00 AM by Quantum »
You are 100% responsible for what you do with anything I post on this forum and of any consequence it could have for you.  Forum rule: ""Do not use POISCenter as a substitute for, or to give, medical advice" Read the remaining part at http://poiscenter.com/forums/index.php?topic=1.msg10259#msg10259